A mobile phone forum. Mobile-Forum

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Mobile-Forum forum » Handset manufacturers » Nokia
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

6600 always leaves the last email in the outbox...



 
 
Thread Tools Display Modes
  #1  
Old February 19th 04, 10:38 PM
Greg Alexander
external usenet poster
 
Posts: n/a
Default 6600 always leaves the last email in the outbox...

Is this a common problem? I was told by Telstra (Australia) it was a
known bug with the phone, but I haven't seen it mentioned anywhere
else online.

If I write an email and send, it will leave it in the outbox.
If I write a second email and send, it'll send the first one, and
leave the second.
And so on.

So anytime I want to send an email, I write it, then write another one
to "Dummy" which has one of my email addresses in it. Then send them
both, go into the outbox and delete "Dummy".

Any suggestions?
Thanks
Greg
  #2  
Old February 27th 04, 03:15 AM
Greg Alexander
external usenet poster
 
Posts: n/a
Default

(I posted this to alt.cellular.nokia but got no reply. Any help
appreciated)

We're having a problem with the Nokia 6600. If we write a few emails
and send them, the most recent will not send, until a new one is
waiting to send.

That can be worked around by writing an email, then writing an extra
email to "Dummy" (which I've configured with another email address of
mine), and sending it all. It sends everything except the most recent
email (to Dummy), which I remove from the outbox.

This is very annoying, it takes all the convenience away.
Telstra said this was a known Nokia 6600 bug before I'd even tried it,
but I haven't seen it mentioned on the web anywhere else. Maybe it's
only a bug with Telstra and Nokia 6600.

Does anyone else have this problem? Does anyone have it working
correctly?
Thanks ANYONE!
Greg

(Greg Alexander) wrote in message . com...
Is this a common problem? I was told by Telstra (Australia) it was a
known bug with the phone, but I haven't seen it mentioned anywhere
else online.

If I write an email and send, it will leave it in the outbox.
If I write a second email and send, it'll send the first one, and
leave the second.
And so on.

So anytime I want to send an email, I write it, then write another one
to "Dummy" which has one of my email addresses in it. Then send them
both, go into the outbox and delete "Dummy".

Any suggestions?
Thanks
Greg

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setup email for nokia 6600 Nokia 2 February 9th 04 05:59 AM
Truble sending email on 6600 Che Turkson Nokia 7 January 13th 04 10:26 AM
6600 Vodafone Email Martin Nokia 7 January 11th 04 12:25 PM
Can Nokia 6600 use email on a regular email account with just a normal call account ?? JW Nokia 1 November 22nd 03 03:40 PM
Nokia 6600 : Email via Bluetooth Dave Nokia 0 November 12th 03 12:43 PM


All times are GMT +1. The time now is 08:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Mobile-Forum.
The comments are property of their posters.