A mobile phone forum. Mobile-Forum

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Mobile-Forum forum » Handset manufacturers » Siemens
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SL45 slik56 disables T9??



 
 
Thread Tools Display Modes
  #1  
Old May 3rd 05, 11:50 AM
Fumier
external usenet poster
 
Posts: n/a
Default SL45 slik56 disables T9??

Dear Experts - I can't get my T9 predictive text to operate after
upgrading my SL45 bios to slik56. I wanted to use 128 Mb cards, so had
to get bios56.
Do I need to reverse or what am I doing wrong with T9? Have loaded
English as language to T9 and also tried other previous cards. Is this
a known glitch?
All help gratefully received
David in Norfolk UK

--
"A hug is much better than therapy" Raoul Groinsworthy
  #2  
Old May 4th 05, 09:27 AM
Fumier
external usenet poster
 
Posts: n/a
Default

Thank you - will search! David

--
Time for politicians to get a proper job...
  #3  
Old May 4th 05, 11:59 AM
Fumier
external usenet poster
 
Posts: n/a
Default

Thanks for help LM&S. T9 fine but now MP3 player has disappeared!
Tracks are there, just no player?
All help gratefully received.
David

--
Time for politicians to get a proper job...
  #4  
Old May 5th 05, 08:48 PM
Fumier
external usenet poster
 
Posts: n/a
Default

MP3 fine now, had set itself to "Hidden" Thanks for your help. Am
transferring most files via card reader not SyncStation as it's much
faster. Is this a prob? Everything appears normal apart from help file
in Polish(?) despite resetting "Help/Language" to English several times
and deleting Polish and several other languages from folder on card??
Any ideas? David

--
Time for politicians to get a proper job...
  #5  
Old May 6th 05, 02:52 PM
Fumier
external usenet poster
 
Posts: n/a
Default

Discovered that although "headers/file names" were in English they
pointed to Polish data despite erasing Polish *.wmlc files! Anyway,
many thanks again for your help. My Help now in English-Engish!
I've had no problems transferring mp3s to the card speedily. How much
did you pay for your 256Mb, may I ask?
David

--
Time for politicians to get a proper job...
  #6  
Old May 7th 05, 08:47 AM
fluff
external usenet poster
 
Posts: n/a
Default

Yes, I've got a "Heavy duty" battery already but I find when I use it in
the car with the "Hands free" Siemens kit (plugs into cigar socket) the
phone eventually switches itself off when fully charged. This doesn't
happen with "Standard" battery.
Still very pleased with SL45.
David in Norfolk UK

--
Those who hear not the music think the dancers mad...
  #7  
Old May 8th 05, 09:40 PM
Fumier
external usenet poster
 
Posts: n/a
Default

2 miles away! Mail me
fluff at zetnet dot co dot uk

David

--
Those who hear not the music think the dancers mad...
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SL45 fails to read MMC?? fumier Siemens 1 October 24th 04 08:42 PM
Max size of MMCard on SL45?? fumier Siemens 3 October 14th 04 05:52 AM
How do I flash a SL45 V1.9 Firmware to a SL45i totopol Siemens 0 July 15th 04 08:52 PM
How do I flash a SL45 V1.9 Firmware to V2.3..? Andrew Hodgson Siemens 0 July 3rd 04 07:38 PM


All times are GMT +1. The time now is 01:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 Mobile-Forum.
The comments are property of their posters.